View Issue Details

IDProjectCategoryView StatusLast Update
0015157ScribusGeneralpublic2020-05-06 11:26
ReporterRobby A Assigned Tojghali  
PrioritynoneSeveritycrashReproducibilityN/A
Status closedResolutionunable to reproduce 
PlatformScribus 1.5.4 svnOSWindows 10 ProOS Version1709
Product Version 
Target VersionFixed in Version 
Summary0015157: Rogue text box and PDF
DescriptionText box from template crashed Scribus when exporting to .pdf.
For information in case it's useful.
Steps To ReproduceI'm not sure what is relevant so here it all is.
I'd added a new image to the last page of my template and exported the last 2 pages to pdf before saving it. I created a new document based on the template and in addition to inserting 4 new pages, I moved a text box (100 Club) from page 6 to page 3 and edited it.
Saving it from time to time, I added more material and tried to export the finished document to pdf. It retained the pages to be exported preference so I changed that to all, adjusted the level of compression and pressed "go". Scribus crashed and the resulting pdf was 135kB of corruption.
After a number of efforts with the document which didn't work, in order to get the thing done, I revised the template to export all to pdf and re-saved that. I then copied elements of the old document into a new one based on the revised template, checking the pdf export page by page. When the text box (100 Club) was added Scribus crashed as above. Deleting the box and re-creating it with copied text from the old one, all went well, so there was clearly something wrong with the original text box but I don't know what.
Rather then continuing re-creating the new documant, I went back to the original version, copied the text from the text box, deleted the text box and recreated it with the copied text. It exported the whole thing to .pdf just as it should have done.
So I reached a solution but I thought the event might be informative.
Additional InformationAs the original .sla file was over-written for the successful final effort I've attached an autosave of the faulty one.
TagsNo tags attached.
PatchNo

Relationships

has duplicate 0015155 closedjghali Rogue text box and PDF 
has duplicate 0015156 closedjghali Rogue text box and PDF 

Activities

jghali

2020-05-06 11:26

administrator   ~0047595

Closing this issue as we have no material to reproduce it.

Issue History

Date Modified Username Field Change
2018-02-20 12:16 Robby A New Issue
2018-02-20 12:16 Robby A Tag Attached: Information
2018-02-20 12:43 jghali Relationship added has duplicate 0015155
2018-02-20 12:43 jghali Relationship added has duplicate 0015156
2018-02-20 12:44 jghali Project Contributor Builds => Scribus
2018-02-20 12:46 jghali Tag Detached: Information
2020-05-06 11:26 jghali Assigned To => jghali
2020-05-06 11:26 jghali Status new => resolved
2020-05-06 11:26 jghali Resolution open => unable to reproduce
2020-05-06 11:26 jghali Note Added: 0047595
2020-05-06 11:26 jghali Status resolved => closed