View Issue Details

IDProjectCategoryView StatusLast Update
0015266Scribus-public2019-08-17 09:20
Reporterale Assigned Toale  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionno change required 
Product Version1.5.4.svn 
Target VersionFixed in Version 
Summary0015266: the measurement tool seems to display random width / dx values
Descriptionthe measurement tool seems to display random width / dx values
TagsNo tags attached.
PatchNo

Activities

ale

2018-04-20 08:43

manager  

measurement.gif (285,102 bytes)
measurement.gif (285,102 bytes)

ale

2018-04-20 08:44

manager   ~0045169

p.s.: in the screencast above the length should be between 0 and 2.5 cm...

PeterBenedek

2018-04-20 15:32

developer   ~0045170

Hi ale.
I can't reproduce in Linux Mint (r22469), but...
...please look at the picture: only the section after the decimal point appears.

test.png (78,083 bytes)
test.png (78,083 bytes)

PeterBenedek

2018-04-20 16:01

developer   ~0045171

This tool completely useless, if not snaps! :-(

ale

2019-08-17 09:20

manager   ~0046472

on my computer, the measurement tool's window is still too narrow but it's now usable...

and yes, peter is right in both replies: i was only seeing the last part of the value and the tool is completely useless (it should at least accept ctrl as a modifier to "snap" to multiple of 15 angles and snap to items when the option is enabled.
but even then, i'm not really sure that the tool is of much use...

closing this for now

Issue History

Date Modified Username Field Change
2018-04-20 08:43 ale New Issue
2018-04-20 08:43 ale File Added: measurement.gif
2018-04-20 08:44 ale Note Added: 0045169
2018-04-20 15:32 PeterBenedek File Added: test.png
2018-04-20 15:32 PeterBenedek Note Added: 0045170
2018-04-20 16:01 PeterBenedek Note Added: 0045171
2019-08-17 09:20 ale Assigned To => ale
2019-08-17 09:20 ale Status new => closed
2019-08-17 09:20 ale Resolution open => no change required
2019-08-17 09:20 ale Note Added: 0046472