View Issue Details

IDProjectCategoryView StatusLast Update
0015341ScribusStory Editor / Text Framespublic2018-05-28 15:31
Reporterenzogian Assigned Tojghali  
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
PlatformWindowsOSOS Version
Product Version1.5.4 
Target VersionFixed in Version 
Summary0015341: Selecting text inside frames does not get text from other boxes
DescriptionWhen using the text selection tool that highlight text inside a box (text frame) the tool does not select text from text that is overflowing in other frames... this task is not able to be done nor by mouse neither using the commands like "select all" which should select all the text that is through the different frames the text is flowing ...
Steps To ReproduceDivide a block of text in different frames then try selecting all the text with "select all" command... trying the mouse method does not work either
TagsNo tags attached.
PatchNo

Relationships

duplicate of 0006241 assignedavox Not possible to make mouse selection through multiple linked frames 

Activities

enzogian

2018-05-28 15:24

reporter   ~0045278

but it seems to be more a display issue since when selecting all (though does not highlight the text in the other boxes) applies change of styles so in someway the text seems have been selected but is not evident to the user perception ...

jghali

2018-05-28 15:31

administrator   ~0045279

Duplicate of 0006241

Issue History

Date Modified Username Field Change
2018-05-28 15:14 enzogian New Issue
2018-05-28 15:24 enzogian Note Added: 0045278
2018-05-28 15:31 jghali Assigned To => jghali
2018-05-28 15:31 jghali Status new => resolved
2018-05-28 15:31 jghali Resolution open => duplicate
2018-05-28 15:31 jghali Note Added: 0045279
2018-05-28 15:31 jghali Relationship added duplicate of 0006241
2018-05-28 15:31 jghali Status resolved => closed