View Issue Details

IDProjectCategoryView StatusLast Update
0015398ScribusPrintingpublic2018-08-10 18:59
Reportertutaine Assigned Tojghali  
PriorityhighSeveritymajorReproducibilityrandom
Status closedResolutionduplicate 
Product Version1.4.7.svn 
Target VersionFixed in Version 
Summary0015398: Some text in text frames invisible in print preview/when printed
DescriptionThis is a bit like Bug:0013913.

The text in the frame has three text styles: Title, Author, and Imported Default Paragraph Text. Title and Actor show up fine. Imported Default Paragraph Text does not show up at all when I'm trying to print the file. o errors show up during Preflight.
I've bumped the priority on this to high because I cannotdeliver work until I can print it.
Steps To ReproduceNot sure. Am attaching problem file.
TagsEPS, MacOS, PDF
PatchNo

Relationships

duplicate of 0015397 closedjghali Some text in text frames invisible in print preview/when printed 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2018-08-10 16:53 tutaine New Issue
2018-08-10 16:53 tutaine Tag Attached: EPS
2018-08-10 16:53 tutaine Tag Attached: MacOS
2018-08-10 16:53 tutaine Tag Attached: PDF
2018-08-10 18:59 jghali Assigned To => jghali
2018-08-10 18:59 jghali Status new => resolved
2018-08-10 18:59 jghali Resolution open => duplicate
2018-08-10 18:59 jghali Relationship added duplicate of 0015397
2018-08-10 18:59 jghali Status resolved => closed