View Issue Details

IDProjectCategoryView StatusLast Update
0015397ScribusPrintingpublic2019-06-04 20:56
Reportertutaine Assigned Tojghali  
PriorityhighSeveritymajorReproducibilityrandom
Status closedResolutionfixed 
Product Version1.4.7.svn 
Target VersionFixed in Version1.4.8.svn 
Summary0015397: Some text in text frames invisible in print preview/when printed
DescriptionThis is a bit like Bug:0013913.

The text in the frame has three text styles: Title, Author, and Imported Default Paragraph Text. Title and Actor show up fine. Imported Default Paragraph Text does not show up at all when I'm trying to print the file. o errors show up during Preflight.
I've bumped the priority on this to high because I cannotdeliver work until I can print it.
Steps To ReproduceNot sure. Am attaching problem file.
TagsNo tags attached.
Patch

Relationships

has duplicate 0015398 closedjghali Some text in text frames invisible in print preview/when printed 

Activities

tutaine

2018-08-10 16:53

reporter  

MorrisShortStores.pdf (555,332 bytes)
MorrisShortStores.sla (142,899 bytes)

jghali

2018-08-10 19:14

administrator   ~0045370

I cannot reproduce your problem here, however I do not have the font used in your document. Please upload them too. You can use File > Collect For Output with "Include Fonts" checked to do this.

tutaine

2018-08-11 00:11

reporter  

MorrisShortStores-2.sla (112,957 bytes)
sRGB.icm (3,144 bytes)
veteran typewriter copy.ttf (52,548 bytes)
Baskerville.ttc (1,371,312 bytes)

jghali

2018-08-11 07:31

administrator   ~0045371

Thanks. For now as a workaround, you can set all fonts to "Outline" by clicking the "Outline All" button in the "Fonts" tab of the PDF export dialog.

jghali

2018-08-12 16:43

administrator   ~0045372

Fixed. If you're on Windows, I'll upload a snapshot on sourceforge soon.

jghali

2018-08-12 17:56

administrator   ~0045373

The Windows snapshots are available here:
https://sourceforge.net/projects/scribus/files/scribus-svn/1.4.8.svn/

Issue History

Date Modified Username Field Change
2018-08-10 16:53 tutaine New Issue
2018-08-10 16:53 tutaine File Added: MorrisShortStores.pdf
2018-08-10 16:53 tutaine File Added: MorrisShortStores.sla
2018-08-10 18:59 jghali Relationship added has duplicate 0015398
2018-08-10 19:14 jghali Note Added: 0045370
2018-08-11 00:11 tutaine File Added: MorrisShortStores-2.sla
2018-08-11 00:11 tutaine File Added: sRGB.icm
2018-08-11 00:11 tutaine File Added: veteran typewriter copy.ttf
2018-08-11 00:11 tutaine File Added: Baskerville.ttc
2018-08-11 07:31 jghali Note Added: 0045371
2018-08-12 16:43 jghali Assigned To => jghali
2018-08-12 16:43 jghali Status new => resolved
2018-08-12 16:43 jghali Resolution open => fixed
2018-08-12 16:43 jghali Fixed in Version => 1.4.8.svn
2018-08-12 16:43 jghali Note Added: 0045372
2018-08-12 17:56 jghali Note Added: 0045373
2019-06-04 20:56 cbradney Status resolved => closed