View Issue Details

IDProjectCategoryView StatusLast Update
0015456ScribusGraphics / Image Framespublic2020-03-22 15:59
ReporterLuna Nightshade Assigned Tojghali  
PrioritylowSeverityminorReproducibilityalways
Status closedResolutionno change required 
PlatformWindowsOSWindowsOS Version10
Product Version 
Target VersionFixed in Version 
Summary0015456: Too many Render Frames
DescriptionI have a Document with 79 Render Frames in total.
On loading the document, not all render frames are filled with the (already rendered and in the temp folder residing) rendered content. Instead the frame is stuck on the green "Rendering" text until you right-click and select "Update Image".
The image stays until the next time the document is closed and opened.

On the test file 62 (of 80) render frames are populated after a moment.
In my document I get to about 59.

I have the issue consistently on two different machines.
Steps To ReproduceHave a document with roughly 80 render frames.
Additional InformationMy guess would be that this is because scribus tries to populate all these frames at once.
Tagsrender frames
PatchNo

Activities

Luna Nightshade

2018-10-17 16:37

reporter  

too_much_renderframes.sla (86,049 bytes)

mjg

2020-03-18 09:52

reporter   ~0047437

Your test document works over here with scribus 1.5.5 as well as current svn (on Linux). Are you still seeing this problem? If yes, what is your scribus version?

Luna Nightshade

2020-03-19 07:44

reporter   ~0047441

Just tried it with 1.5.6 on windows (where I had the problem originally)
Seems to work now.

jghali

2020-03-22 15:59

administrator   ~0047451

Thanks. Closing then.

Issue History

Date Modified Username Field Change
2018-10-17 16:37 Luna Nightshade New Issue
2018-10-17 16:37 Luna Nightshade File Added: too_much_renderframes.sla
2018-10-17 16:37 Luna Nightshade Tag Attached: render frames
2020-03-18 09:52 mjg Note Added: 0047437
2020-03-19 07:44 Luna Nightshade Note Added: 0047441
2020-03-22 15:59 jghali Assigned To => jghali
2020-03-22 15:59 jghali Status new => resolved
2020-03-22 15:59 jghali Resolution open => no change required
2020-03-22 15:59 jghali Note Added: 0047451
2020-03-22 15:59 jghali Status resolved => closed