View Issue Details

IDProjectCategoryView StatusLast Update
0015482ScribusUser Interfacepublic2019-06-04 20:56
ReporterEneen Assigned Tojghali  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version1.5.5.svn 
Summary0015482: Zoom to mouse cursor no longer possible after svn from 2018.11.01
DescriptionPrevious version from 2018.09.23 works fine and zooms nice. New one zoom to whole page and centers view. This would be ok if there was possibility to deselect current page same as object, this would combine both options or add option to choose zoom system.
Moreover when editing object something weird happens and Scribus switches pages.

To reproduce:
- download svn from 2018.09.23 and zoom in, it zooms correctly to mouse cursor
- download svn from 2018.11.01 and it zooms to page
TagsNo tags attached.
PatchNo

Activities

jghali

2018-11-12 14:04

administrator   ~0045611

Unable to reproduce that here.

Eneen

2018-11-13 09:57

reporter   ~0045613

I'm under Windows here, take a look.

zoom_to_page.gif (391,811 bytes)
zoom_to_page.gif (391,811 bytes)

Issue History

Date Modified Username Field Change
2018-11-12 13:02 Eneen New Issue
2018-11-12 14:04 jghali Note Added: 0045611
2018-11-13 09:57 Eneen File Added: zoom_to_page.gif
2018-11-13 09:57 Eneen Note Added: 0045613
2018-11-17 11:20 jghali Assigned To => jghali
2018-11-17 11:20 jghali Status new => resolved
2018-11-17 11:20 jghali Resolution open => fixed
2018-11-17 11:20 jghali Fixed in Version => 1.5.5.svn
2019-06-04 20:56 cbradney Status resolved => closed