View Issue Details

IDProjectCategoryView StatusLast Update
0015492ScribusUser Interfacepublic2018-11-25 14:10
ReporterZabir Assigned Tojghali  
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
PlatformLinuxOSUbuntuOS Version18.04
Product Version1.5.4 
Target VersionFixed in Version 
Summary0015492: Interface broken. No text on context menu
Descriptionscribus-1.5.4-linux-x86_64.AppImage
No space between in file menu. All menus are merged into one big word.
No text showing on right clicking anywhere or from sub file menu. but clicking on sub menu blindly working.

Couldn't take screenshot with context menu/sub menu.
Steps To ReproduceJust open scribus
right click anywhere or on file menu
Additional InformationScribus Version 1.5.4
28 April 2018 - SVN Revision: 22485
Build ID: C--T-F-C1.14.8-64bit
Using Ghostscript version 9.25
Tagsgui, linux, UI
PatchNo

Relationships

duplicate of 0015433 new AppImage download breaks 

Activities

Zabir

2018-11-24 20:21

reporter  

jghali

2018-11-25 14:09

administrator   ~0045659

Duplicate of 0015433

Issue History

Date Modified Username Field Change
2018-11-24 20:21 Zabir New Issue
2018-11-24 20:21 Zabir File Added: Screenshot from 2018-11-25 02-15-27.png
2018-11-24 20:21 Zabir Tag Attached: gui
2018-11-24 20:21 Zabir Tag Attached: linux
2018-11-24 20:21 Zabir Tag Attached: UI
2018-11-25 14:09 jghali Assigned To => jghali
2018-11-25 14:09 jghali Status new => resolved
2018-11-25 14:09 jghali Resolution open => duplicate
2018-11-25 14:09 jghali Note Added: 0045659
2018-11-25 14:09 jghali Relationship added duplicate of 0015433
2018-11-25 14:10 jghali Status resolved => closed