View Issue Details

IDProjectCategoryView StatusLast Update
0015566ScribusGraphics / Image Framespublic2019-02-01 22:36
Reportermarkkstevenson Assigned Tojghali  
PriorityhighSeveritymajorReproducibilityrandom
Status closedResolutionduplicate 
Product Version1.4.7 
Target VersionFixed in Version 
Summary0015566: Random failure to see jpeg files
DescriptionImage fram selected and placed ok. Use gey image - Scribus fails to see/recognise some JPEG files, but happily sees others. This includes old files which were previously OK and also new files to be added to the document. The JPEGS open fine in Mac Preview, Microsoft Word, Lightroom etc etc.
Additionally files which appear OK in the Scribus file then block conversion to PDF - saying the image cannot be found.
Steps To ReproduceTried to add files from different folders, using different file names etc. One new folder has 75 JPEGs in and Scribus will only see about 20 of them.
TagsNo tags attached.
PatchNo

Relationships

duplicate of 0004520 assignedjghali Crash while placing multiple large JPEG images 

Activities

jghali

2019-02-01 22:34

administrator   ~0045875

Last edited: 2019-02-01 22:35

View 2 revisions

The described behavior is typical of computer running out of memory.

To avoid memory related issues, we always recommend :
- to avoid using unnecessarily large images : a 100Mb image on a A4 pages is already too large, 30Mb is quite sufficient. And remember we always reason in term of uncompressed data : a 5Mb jpg file can translate to 100Mb of data once uncompressed.
- to split a document into multiple documents if it has lots of images, long text chains, or lots of pages

Closing is this is a duplicate of already known issue (0004520).

Issue History

Date Modified Username Field Change
2019-02-01 19:48 markkstevenson New Issue
2019-02-01 22:34 jghali Note Added: 0045875
2019-02-01 22:35 jghali Note Edited: 0045875 View Revisions
2019-02-01 22:35 jghali Assigned To => jghali
2019-02-01 22:35 jghali Status new => resolved
2019-02-01 22:35 jghali Resolution open => duplicate
2019-02-01 22:35 jghali Relationship added duplicate of 0004520
2019-02-01 22:36 jghali Status resolved => closed