View Issue Details

IDProjectCategoryView StatusLast Update
0015795ScribusGraphics / Image Framespublic2019-08-30 03:40
Reportermujeebcpy Assigned Tojghali  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionno change required 
PlatformGnulinuxOSkubuntuOS Version19.04
Product Version1.5.6.svn 
Target VersionFixed in Version 
Summary0015795: didnt get path of an ora image in scribus
Descriptionselecting image -> context menu -> image -> extended image properties gives the path information. paths can be obtained from .tiff format but it isn't available in .ora image.
Steps To Reproducein gimp
----------
draw a path using path tool.
create layer mask
save as .ora file

in scribus
---------
draw an image frame
double click in image frame and select the .ora file
right click image frame -> image -> Extended image properties -> paths
the path information isnt available there. but it is available in .tiff format
Tags.ora, image
PatchNo

Activities

mujeebcpy

2019-08-29 14:19

reporter   ~0046582

attaching the screenshot of .tiff and .ora image frames

orapath.png (132,288 bytes)
orapath.png (132,288 bytes)
tiffpath.png (137,636 bytes)
tiffpath.png (137,636 bytes)

ale

2019-08-29 14:56

manager   ~0046583

can you please attach the ora file you're using?

mujeebcpy

2019-08-29 18:42

reporter  

bella.ora (958,986 bytes)

mujeebcpy

2019-08-29 19:26

reporter   ~0046587

look like the issue is with ora
the path information cant be obtained from gimp also. i created a path and exported as both tiff and ora. after opening tiff i can see the path in gimp. but opening the same ora not showing the path.

jghali

2019-08-30 03:40

administrator   ~0046590

Yes, there is indeed no path information in that ora file.

jghali

2019-08-30 03:40

administrator   ~0046591

Closing consequently.

Issue History

Date Modified Username Field Change
2019-08-29 14:18 mujeebcpy New Issue
2019-08-29 14:18 mujeebcpy Tag Attached: image
2019-08-29 14:18 mujeebcpy Tag Attached: .ora
2019-08-29 14:19 mujeebcpy File Added: orapath.png
2019-08-29 14:19 mujeebcpy File Added: tiffpath.png
2019-08-29 14:19 mujeebcpy Note Added: 0046582
2019-08-29 14:56 ale Note Added: 0046583
2019-08-29 18:42 mujeebcpy File Added: bella.ora
2019-08-29 19:26 mujeebcpy Note Added: 0046587
2019-08-30 03:40 jghali Note Added: 0046590
2019-08-30 03:40 jghali Assigned To => jghali
2019-08-30 03:40 jghali Status new => resolved
2019-08-30 03:40 jghali Resolution open => no change required
2019-08-30 03:40 jghali Note Added: 0046591
2019-08-30 03:40 jghali Status resolved => closed