View Issue Details

IDProjectCategoryView StatusLast Update
0015805ScribusUsabilitypublic2019-09-10 15:09
ReporterPeterBenedek Assigned Tojghali  
PrioritylowSeverityminorReproducibilityalways
Status closedResolutionfixed 
Platformx64OSLinux MintOS Version19 (64bit)
Product Version1.5.6.svn 
Target VersionFixed in Version1.5.6.svn 
Summary0015805: External Tools preferences contain outdated information about gimp
DescriptionFile -- Preferences -- External Tools -- Image Processing Tool -- Name of Executable contains outdated information about gimp.
Local help says: "...we recommend 'gimp-remote', as it allows you to edit image in an already running instance of gimp."

I think it's outdated information because don't need gimp-remote. Scribus can open multiple images without gimp-remote.
Here the ticket: 0008753
TagsNo tags attached.
PatchNo

Activities

FirasH

2019-09-10 15:09

developer   ~0046654

Thanks jghali!
Fixed in 1.5.6.svn r23176.

Issue History

Date Modified Username Field Change
2019-09-04 09:17 PeterBenedek New Issue
2019-09-04 09:24 PeterBenedek Category Properties Palette => Usability
2019-09-04 12:51 jghali Summary External Tools contains outdated information about gimp => External Tools preferences contain outdated information about gimp
2019-09-04 12:53 jghali Assigned To => jghali
2019-09-04 12:53 jghali Status new => resolved
2019-09-04 12:53 jghali Resolution open => fixed
2019-09-04 12:53 jghali Fixed in Version => 1.5.6.svn
2019-09-10 15:09 FirasH Status resolved => closed
2019-09-10 15:09 FirasH Note Added: 0046654