View Issue Details

IDProjectCategoryView StatusLast Update
0015847ScribusOS-Win32public2019-10-11 08:11
ReporterGibbz Assigned Tojghali  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version1.5.5 
Target VersionFixed in Version 
Summary0015847: Single instance mode doesnt work on windows
DescriptionSingle instance mode doesnt work on windows
Steps To ReproduceEnable single instance mode.
Open sla files from explorer and notice they each open in their own window
TagsNo tags attached.
PatchNo

Relationships

duplicate of 0007018 new Single instance per user support 

Activities

jghali

2019-10-11 07:32

administrator   ~0046763

Scribus has no single instance mode, so what single instance mode are you speaking about?

ale

2019-10-11 07:44

manager   ~0046764

mujeeb asked for it in the forums:

http://forums.scribus.net/index.php/topic,3464.msg16332.html

i would suggest to edit the title of this ticket to be a request for a single instance mode...

jghali

2019-10-11 08:11

administrator   ~0046767

There is already 0007018 for this. Closing consequently as duplicate.

Issue History

Date Modified Username Field Change
2019-10-11 04:16 Gibbz New Issue
2019-10-11 07:32 jghali Note Added: 0046763
2019-10-11 07:44 ale Note Added: 0046764
2019-10-11 08:11 jghali Assigned To => jghali
2019-10-11 08:11 jghali Status new => resolved
2019-10-11 08:11 jghali Resolution open => duplicate
2019-10-11 08:11 jghali Note Added: 0046767
2019-10-11 08:11 jghali Relationship added duplicate of 0007018
2019-10-11 08:11 jghali Status resolved => closed