View Issue Details

IDProjectCategoryView StatusLast Update
0015991ScribusUser Interfacepublic2019-12-11 11:34
ReporterFilipeduardovich69_ Assigned Tojghali  
PrioritynormalSeverityminorReproducibilityunable to reproduce
Status closedResolutionno change required 
PlatformOSMAC CatalinaOS Version15.1
Product Version1.5.5 
Target VersionFixed in Version 
Summary0015991: Cannot visualize icons (text box, etc.) dark against dark background
DescriptionI just downloaded 1.5.5 and cannot view the commands in the upper menu bar. There seems to be no way of changing visualization within the Scribus menus. Fortunately, at the bottom of the page, the commands appear.
Steps To ReproduceA search for preferences in Scribus which offer not setup of the screen.
Additional InformationMac Catalina 10.15.1
TagsNo tags attached.
PatchNo

Activities

jghali

2019-12-11 11:34

administrator   ~0047247

1) Go to Scribus Preferences
2) User Interface > Icon Set > Scribus 1.5.1 Dark

This icon set is not quite complete, we have a few logged issues, but the main stuff is here.

Issue History

Date Modified Username Field Change
2019-12-06 20:25 Filipeduardovich69_ New Issue
2019-12-07 04:11 jghali Category Color Management => User Interface
2019-12-11 11:34 jghali Assigned To => jghali
2019-12-11 11:34 jghali Status new => resolved
2019-12-11 11:34 jghali Resolution open => no change required
2019-12-11 11:34 jghali Note Added: 0047247
2019-12-11 11:34 jghali Status resolved => closed