View Issue Details

IDProjectCategoryView StatusLast Update
0016023ScribusGeneralpublic2020-02-09 17:55
ReporterDavefilmsus Assigned Tojghali  
PriorityhighSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0016023: Scribus 1.5.5
DescriptionImages tend to disappear from time to time. Not all, just some of them. I have to reinput the image. Also, saving document indicator, like a progress bar would be nice too. At this point, I use "save as" to make sure the document was saved.
Steps To ReproduceI don't know.
Additional InformationmacOS, MacBook Air, OS version: 10.15.2
8 gig ram,
TagsNo tags attached.
PatchNo

Relationships

duplicate of 0014836 new Image links corrupted 

Activities

Davefilmsus

2020-01-01 00:16

reporter  

systeminfo.png (22,131 bytes)
systeminfo.png (22,131 bytes)
missing art.png (130,580 bytes)
missing art.png (130,580 bytes)

jghali

2020-02-05 16:40

administrator   ~0047359

>> Images tend to disappear from time to time. Not all, just some of them.

This is a symptom of your computer running out of memory. You should split long documents or documents containing lots of images into several documents.

jghali

2020-02-09 17:55

administrator   ~0047377

Closing as this is a duplicate of 0014836

Issue History

Date Modified Username Field Change
2020-01-01 00:16 Davefilmsus New Issue
2020-01-01 00:16 Davefilmsus File Added: systeminfo.png
2020-01-01 00:16 Davefilmsus File Added: missing art.png
2020-02-05 16:40 jghali Note Added: 0047359
2020-02-09 17:54 jghali Project Contributor Builds => Scribus
2020-02-09 17:55 jghali Assigned To => jghali
2020-02-09 17:55 jghali Status new => resolved
2020-02-09 17:55 jghali Resolution open => duplicate
2020-02-09 17:55 jghali Note Added: 0047377
2020-02-09 17:55 jghali Relationship added duplicate of 0014836
2020-02-09 17:55 jghali Status resolved => closed