View Issue Details

IDProjectCategoryView StatusLast Update
0016037ScribusImport / Exportpublic2020-01-25 22:12
Reporterkdd6 Assigned Tojghali  
PrioritynormalSeverityblockReproducibilityalways
Status closedResolutionduplicate 
PlatformmacOSlion, sierraOS Version10.7.5, 10.12.6
Product Version1.4.8 
Target VersionFixed in Version 
Summary0016037: illustrator files will not import on mac, but will on windows
Descriptioni do not recall when i began converting all of the .cdr clip-art to .ai clip-art so i could use it with illustrator. i had corel's graphic suite 9 at the time. i did not realize immediately that i could use the illustrator files with scribus. i was working primarily with windows and corel and adobe products for photography, graphic design and web design. i had been dabbling in the open source software arena searching for more tools and fell in luv!

in 2011 i added macs to the mix. for a few versions these converted files could be imported. sorry, but i do not recall when this phenomenon began, but i do recall i reported this same problem several years ago. maybe it was around or after the 1.3.x/1.4.x change.

with each new version in windows, the illustrator files import, but not so on (my) mac. i do remember comments on the list at that time others with macs were not having this problem.

i will attach several converted/converted files and maybe something in the (second) conversion caused this to happen. if this is my problem, then maybe someone could offer assistance with a patch to fix my problem. for a fee of course.
Steps To Reproducetry to import an illustrator file
Additional Informationthe first conversion was on windows, graphic suite 9 files through corel draw x4 to illustrator 9 files.

the second conversion was on mac (lion) through illustrator cs5.5.

these imported for a version or two before importing no longer functioned.
TagsNo tags attached.
PatchNo

Relationships

duplicate of 0016036 new illustrator files will not import on mac, but will on windows 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2020-01-25 19:49 kdd6 New Issue
2020-01-25 22:12 jghali Assigned To => jghali
2020-01-25 22:12 jghali Status new => resolved
2020-01-25 22:12 jghali Resolution open => duplicate
2020-01-25 22:12 jghali Relationship added duplicate of 0016036
2020-01-25 22:12 jghali Status resolved => closed