View Issue Details

IDProjectCategoryView StatusLast Update
0016170ScribusUser Interfacepublic2020-08-11 20:56
Reporterale Assigned Tojghali  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version1.5.6.svn 
Target VersionFixed in Version1.5.6.svn 
Summary0016170: Disable insert marks when no document is open
Descriptionthe marks sub menu is correctly deactivated when no text item is selected, but it's active when no document is open...
TagsNo tags attached.
PatchNo

Activities

jghali

2020-07-19 07:48

administrator   ~0047846

Unable to reproduce here

ale

2020-07-19 08:13

manager   ~0047847

just open scribus... in the insert menu, all the items in the the marks sub menu are enabled...

Issue History

Date Modified Username Field Change
2020-07-19 07:36 ale New Issue
2020-07-19 07:48 jghali Note Added: 0047846
2020-07-19 08:13 ale Note Added: 0047847
2020-07-20 03:56 jghali Summary disable insert marks when no document is open => Disable insert marks when no document is open
2020-07-20 03:59 jghali Assigned To => jghali
2020-07-20 03:59 jghali Status new => resolved
2020-07-20 03:59 jghali Resolution open => fixed
2020-07-20 03:59 jghali Fixed in Version => 1.5.6.svn
2020-08-11 20:56 cbradney Status resolved => closed