View Issue Details

IDProjectCategoryView StatusLast Update
0016351ScribusStory Editor / Text Framespublic2020-11-24 13:31
Reportersreerajp Assigned Tojghali  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
PlatformWindowsOS10OS Version20H2
Product Version1.5.7.svn 
Target VersionFixed in Version 
Summary0016351: Unable to change font style at end of line or word
DescriptionAdd a word into the text frame in a Scribus doc
Place the cursor at the end of the word
No try to change the font style , say to Italic

Nothing will happen
TagsNo tags attached.
PatchNo

Relationships

duplicate of 0013501 confirmed impossible to set the character formatting at the end of the frame 

Activities

jghali

2020-11-24 13:30

administrator   ~0048481

Duplicate of issue 0013501 (thanks PeterBenedek!)

Issue History

Date Modified Username Field Change
2020-11-24 07:12 sreerajp New Issue
2020-11-24 07:30 PeterBenedek Relationship added duplicate of 0013501
2020-11-24 13:30 jghali Assigned To => jghali
2020-11-24 13:30 jghali Status new => resolved
2020-11-24 13:30 jghali Resolution open => duplicate
2020-11-24 13:30 jghali Note Added: 0048481
2020-11-24 13:31 jghali Status resolved => closed