View Issue Details

IDProjectCategoryView StatusLast Update
0016358ScribusGeneralpublic2020-12-18 00:58
Reporterfrankleng Assigned Tojghali  
PrioritynormalSeveritycrashReproducibilityalways
Status closedResolutionunable to reproduce 
Product Version1.5.6 
Target VersionFixed in Version 
Summary0016358: Exception Access Violation when opening scribus 1.5.6.1
DescriptionException Access Violation when open scribut 1.5.6.1,
for 1.4.8, there is no such issue.
My language is Chinese.
TagsNo tags attached.
PatchNo

Activities

jghali

2020-11-26 11:20

administrator   ~0048494

Unfortunately this bug report does not provide sufficient details so that we can investigate this issue. As is I cannot reproduce your issue on my system.
You can try to remove scribus150.rc file located in C:\Users\your_username\AppData\Roaming\Scribus\, restart scribus and see it if that fixes the issue for you.

pavlii

2020-11-26 14:41

reporter   ~0048496

Probably simalar issue upon my side, but is related to Importing/joining text to text frame. Enclosed is the error message and Scribus crashes. The above mentioned recpommendation with .rc file does not solve the behaviour. If I can help you wit any additional info please ask, the behaviour is regular so it works in this way frm Scribus 1.5.6.1 installation, both verzions (32bit, 64bit). Running W10/64bit system.

frankleng

2020-11-27 13:37

reporter   ~0048498

Thank you, jghali, but that doesn't work. I removed this program for the time being.

cbradney

2020-11-28 22:45

administrator   ~0048507

We don't have enough information to be able to do anything with this report. Do you have anything else? Otherwise we have resolve it.

pavlii

2020-11-29 00:14

reporter   ~0048508

According to my note - if my problem is not replicable in general then it is related to my system configuration only. I dunno what I can offer more. If you cannot reproduce it upon Windows platform then you may close this bug and I will wait for any upcoming Scribus version. I am able to paste the text into text frames using clipboard so this behaviour is only annoyng me - nothing blocking (but I would like to know whether this behaviour is/is not reproducable on your side). Thanx

wopfi@web.de

2020-11-29 22:15

reporter   ~0048509

This Problem can be reproduced on my win10 64bit system as well. Whenever I try to load a text file to a text frame scribus 1.5.6.1 crashes. This happens with any *.docx and *.odt document.
Settings:
"File Type": All supported file types
"Importer": docx for the Word-Files, odt for libre office files
Code: "System"
All other options in the menu "unchecked"

frankleng

2020-11-30 01:52

reporter   ~0048510

I'm working on Win7 64bit system. THis program just crash at startup, I have no more information except that "warning".

jghali

2020-12-18 00:58

administrator   ~0048585

Closing due to lack of sufficient details to reproduce the issue.

Issue History

Date Modified Username Field Change
2020-11-26 10:35 frankleng New Issue
2020-11-26 11:06 jghali Severity minor => crash
2020-11-26 11:20 jghali Note Added: 0048494
2020-11-26 11:21 jghali Summary Exception Access Violation when open scribut 1.5.6.1 => Exception Access Violation when opening scribus 1.5.6.1
2020-11-26 14:41 pavlii File Added: 1.6.5.1_Text_file_import_crash.png
2020-11-26 14:41 pavlii Note Added: 0048496
2020-11-27 13:37 frankleng Note Added: 0048498
2020-11-28 22:45 cbradney Note Added: 0048507
2020-11-29 00:14 pavlii Note Added: 0048508
2020-11-29 22:15 wopfi@web.de Note Added: 0048509
2020-11-30 01:52 frankleng Note Added: 0048510
2020-12-18 00:58 jghali Assigned To => jghali
2020-12-18 00:58 jghali Status new => resolved
2020-12-18 00:58 jghali Resolution open => unable to reproduce
2020-12-18 00:58 jghali Note Added: 0048585
2020-12-18 00:58 jghali Status resolved => closed