View Issue Details

IDProjectCategoryView StatusLast Update
0016369ScribusGraphics / Image Framespublic2020-12-01 05:24
Reporterpavlii Assigned Tojghali  
PrioritynormalSeverityminorReproducibilityrandom
Status closedResolutionduplicate 
PlatformPCOSWindows 10 ProOS Version64bit (1910)
Product Version1.5.6 
Target VersionFixed in Version 
Summary0016369: Inserting pictures problem
DescriptionScribus 1.5.6.1 (both 32bit and 64bit) freezes from time to time, usually after a couple of minutes working with. The project is actually relatively huge (260 pages, 700 pictures approx.). I can insert (after for example system boot and first start of Scribus) couple of pictures (30, 40...) and suddenly Scribus hangs when I attempt to insert another picture. No error message, just "program does not respond" when I try to click somewhere. The Insert picture dialog opens but no file in its window is shown - this is the sign of Scribus` hang. As soon as I restart Scribus, I am able to insert 2-3 pictures and the behaviour repeats. It did not happen in 1.5.5 version; but I have to say the 1.5.6.1 is much more quicker than 1.5.5 because I was unable to work in any quickier way upon the mentioned document (working with text and scrolling was soooo slow). If I can find anything helpful for better description of this behaviour please let me know what might help. Thanx!
Steps To ReproduceMy case:
- open the huge document
- work with text formatting and adding Picture frames and load pictures in them
- after not-exactly-defined amount of inserted pictures the dialog Insert picture becomes empty (i.e. only directories are shown - no files of any type) and as soon as I cancel the dialog, Scribus becomes freezed (i.e. no response of it)
- any other new start of Scribus leads to the ability of inserting just a few pictures and program freezes again
- if I reboot the system everything repeats as written above
Tagsframes, inserting, pictures
PatchNo

Relationships

duplicate of 0004520 assignedjghali Crash while placing multiple large JPEG images 

Activities

jghali

2020-11-30 22:22

administrator   ~0048512

Last edited: 2020-12-01 05:24

View 2 revisions

Duplicate of 0004520.

>> The project is actually relatively huge (260 pages, 700 pictures approx.).

Assuming a page layout program will work correctly with such huge document is unreasonable expectation. You have to split your document in several sub-documents in such situation. What you are describing are symptoms of your computer simply running out of memory.

Issue History

Date Modified Username Field Change
2020-11-30 21:31 pavlii New Issue
2020-11-30 21:31 pavlii Tag Attached: frames
2020-11-30 21:31 pavlii Tag Attached: inserting
2020-11-30 21:31 pavlii Tag Attached: pictures
2020-11-30 22:22 jghali Assigned To => jghali
2020-11-30 22:22 jghali Status new => resolved
2020-11-30 22:22 jghali Resolution open => duplicate
2020-11-30 22:22 jghali Note Added: 0048512
2020-11-30 22:22 jghali Relationship added duplicate of 0004520
2020-11-30 22:23 jghali Status resolved => closed
2020-12-01 05:24 jghali Note Edited: 0048512 View Revisions