View Issue Details

IDProjectCategoryView StatusLast Update
0016409ScribusImport / Exportpublic2021-01-08 00:33
Reporterchristoph_s Assigned Tojghali  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionno change required 
Platformx86-64OSLinuxOS VersionopenSUSE Tumblew
Product Version1.5.7.svn 
Target VersionFixed in Version 
Summary0016409: Text in PDF files exported by LibreOffice isn't imported as text
DescriptionI've attached two PDF files created with LibreOffice, one of them a PDF/A. When I open the files in Scribus choosing the option to import text as text, the "text frames" are actually vector groups.
TagsNo tags attached.
PatchNo

Activities

christoph_s

2021-01-07 00:47

administrator  

Text_test2.pdf (20,412 bytes)
Text_test1.pdf (33,179 bytes)

jghali

2021-01-07 02:21

administrator   ~0048639

Unable to reproduce, in both cases text is imported as text when opening either of these files and selecting corresponding option.

PeterBenedek

2021-01-07 07:16

developer   ~0048640

I can't reproduce in Linux Mint 20.x; Scribus 1.5.7svn

christoph_s

2021-01-07 23:18

administrator   ~0048650

Here's the resulting SLA file after import using the text as text option.

Text_test2.sla.gz (5,644 bytes)

jghali

2021-01-08 00:33

administrator   ~0048651

Well, ungroup and you'll get text frames.

Issue History

Date Modified Username Field Change
2021-01-07 00:47 christoph_s New Issue
2021-01-07 00:47 christoph_s File Added: Text_test2.pdf
2021-01-07 00:47 christoph_s File Added: Text_test1.pdf
2021-01-07 02:21 jghali Note Added: 0048639
2021-01-07 07:16 PeterBenedek Note Added: 0048640
2021-01-07 23:18 christoph_s File Added: Text_test2.sla.gz
2021-01-07 23:18 christoph_s Note Added: 0048650
2021-01-08 00:33 jghali Assigned To => jghali
2021-01-08 00:33 jghali Status new => resolved
2021-01-08 00:33 jghali Resolution open => no change required
2021-01-08 00:33 jghali Note Added: 0048651
2021-01-08 00:33 jghali Status resolved => closed