View Issue Details

IDProjectCategoryView StatusLast Update
0016425ScribusGuidespublic2021-01-11 02:41
ReporterGibbz Assigned Tojghali  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionunable to reproduce 
Product Version1.5.6 
Target VersionFixed in Version 
Summary0016425: Vertical guides are not accounting for page margins
DescriptionThe column/row vertical guides are not in the correct place. They don't account for the margin values.
This is a frustration when trying to quickly switch between page layouts as it can only be done manually.
version 1.5.6.1
Steps To ReproduceI want to split my a4 page into 3 columns using the guide manager.
I setup document margins of 5mm on each side of the page
In the guide manager > column/row> verticals
Number :2
use gap: 4mm
refer to: margins

The columns are not equal width, and guides are in the wrong place.

Workaround is to add my own guides at 69mm, 73mm, 137mm and 141mm.
TagsNo tags attached.
PatchNo

Activities

jghali

2021-01-10 23:31

administrator   ~0048668

Unable to reproduce. When I try, guides are placed at 69mm, 73mm, 137mm and 141mm, as expected.

Gibbz

2021-01-11 00:19

reporter   ~0048669

I was putting together a example and cant reproduce it after restarting scribus.
Feel free to close this.

Thanks!

Issue History

Date Modified Username Field Change
2021-01-10 22:39 Gibbz New Issue
2021-01-10 23:31 jghali Note Added: 0048668
2021-01-11 00:19 Gibbz Note Added: 0048669
2021-01-11 02:41 jghali Assigned To => jghali
2021-01-11 02:41 jghali Status new => resolved
2021-01-11 02:41 jghali Resolution open => unable to reproduce
2021-01-11 02:41 jghali Status resolved => closed