View Issue Details

IDProjectCategoryView StatusLast Update
0016442ScribusUsabilitypublic2021-01-26 05:40
ReporterPeterBenedek Assigned Tojghali  
PrioritynormalSeveritycrashReproducibilityalways
Status closedResolutionfixed 
Platformx64OSLinux MintOS Version20 (64bit)
Product Version1.5.7.svn 
Target VersionFixed in Version1.5.7.svn 
Summary0016442: Crash without feedback when starting Extras -- Check Spelling
Description-- Download from https://gitlab.com/scribus/scribus/-/jobs Scribus appimage
-- Run the appimage file
-- Chose the Extras -- Check Spelling
Crash without feedback

Backtrace feedback:
(gdb) bt
No stack.

I checked the Windows -- Resources -- Spelling Dictionaries: dictionaries is installed
TagsNo tags attached.
PatchNo

Activities

PeterBenedek

2021-01-22 13:51

developer  

CheckSpellingCrash.gif (655,770 bytes)
CheckSpellingCrash.gif (655,770 bytes)

PeterBenedek

2021-01-24 14:55

developer   ~0048749

Last edited: 2021-01-25 18:19

View 2 revisions

I tested in Windows 10, but I can't reproduce this.
Seems this an appimage problem.

PeterBenedek

2021-01-26 05:40

developer   ~0048759

I can't reproduce anymore. Works well!

Issue History

Date Modified Username Field Change
2021-01-22 12:46 PeterBenedek New Issue
2021-01-22 13:51 PeterBenedek File Added: CheckSpellingCrash.gif
2021-01-24 14:55 PeterBenedek Note Added: 0048749
2021-01-25 11:37 jghali Assigned To => jghali
2021-01-25 11:37 jghali Status new => resolved
2021-01-25 11:37 jghali Resolution open => fixed
2021-01-25 11:37 jghali Fixed in Version => 1.5.7.svn
2021-01-25 18:19 PeterBenedek Note Edited: 0048749 View Revisions
2021-01-26 05:40 PeterBenedek Note Added: 0048759
2021-01-26 05:40 PeterBenedek Status resolved => closed