View Issue Details

IDProjectCategoryView StatusLast Update
0016474ScribusUser Interfacepublic2021-02-17 11:49
Reportersimonpopy Assigned Tojghali  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version1.5.6 
Target VersionFixed in Version 
Summary0016474: edit style window is still too high for 15" laptop
DescriptionOn two different 15 inches laptops (1366x768 quite common screen) one with Xubuntu 20.04 and one with Ubuntu Studio 20.04, the buttons on the bottom right part of the style editing window can not be pressed and editing of styles is not possible. The style window does not fit in the screen, even fullscreen mode. It can't be resized in height !

This issue has been reported several times (see 0011008, 0011258...) and marked as fixed but it is still not fixed.
Steps To Reproduceuse a 15 inches laptop, try to edit styles
TagsNo tags attached.
PatchNo

Relationships

duplicate of 0014365 new [PATCH] Style Manager Dialog is too big to show on 1280x800 display 

Activities

simonpopy

2021-02-16 15:05

reporter  

jghali

2021-02-16 18:15

administrator   ~0048835

This is essentially a duplicate of 0014365.

Your issue depends on the active Qt style which determines the size of different widgets. For example, I have no issue using the style manager on Windows on an old 10.6" netbook.

simonpopy

2021-02-17 10:40

reporter   ~0048845

I don't understand the answer but for those who would encounter the same problem, here is an operational solution: ALT + right click on the window to move it upwards beyond the limit.

Issue History

Date Modified Username Field Change
2021-02-16 15:05 simonpopy New Issue
2021-02-16 15:05 simonpopy File Added: Capture_scribus_2021-02-16_16-05-14.png
2021-02-16 17:25 jghali Priority high => normal
2021-02-16 17:25 jghali Severity major => minor
2021-02-16 18:15 jghali Assigned To => jghali
2021-02-16 18:15 jghali Status new => resolved
2021-02-16 18:15 jghali Resolution open => duplicate
2021-02-16 18:15 jghali Note Added: 0048835
2021-02-16 18:15 jghali Relationship added duplicate of 0014365
2021-02-16 18:16 jghali Status resolved => closed
2021-02-17 10:40 simonpopy Status closed => feedback
2021-02-17 10:40 simonpopy Resolution duplicate => reopened
2021-02-17 10:40 simonpopy Note Added: 0048845
2021-02-17 11:49 jghali Status feedback => resolved
2021-02-17 11:49 jghali Resolution reopened => duplicate
2021-02-17 11:49 jghali Status resolved => closed