View Issue Details

IDProjectCategoryView StatusLast Update
0016905ScribusStory Editor / Text Framespublic2023-01-25 20:47
Reporterale Assigned Tojghali  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version1.7.0.svn 
Fixed in Version1.7.0.svn 
Summary0016905: Crash when creating a tab in the horizontal ruler
Description- launch scribus
- create a new document
- create a text frame
- enter edit mode
- click with the mouse in the horizontal ruler to create a tab
- crash
TagsNo tags attached.
PatchNo

Activities

jghali

2023-01-25 20:33

administrator   ~0049979

Ooops, looks like it should have been a bug in 1.5.x too: the Qt guys have added an assert in Qt6, had it been where it is in Qt5 we would have get the crash in 1.5.x too.

jghali

2023-01-25 20:47

administrator   ~0049980

Backported the fix for that potential crash in 1.5.x too

Issue History

Date Modified Username Field Change
2023-01-25 17:58 ale New Issue
2023-01-25 20:33 jghali Note Added: 0049979
2023-01-25 20:46 jghali Assigned To => jghali
2023-01-25 20:46 jghali Status new => resolved
2023-01-25 20:46 jghali Resolution open => fixed
2023-01-25 20:46 jghali Fixed in Version => 1.7.0.svn
2023-01-25 20:47 jghali Summary crash when creating a tab in the ruler => Crash when creating a tab in the horizontal ruler
2023-01-25 20:47 jghali Note Added: 0049980