View Issue Details

IDProjectCategoryView StatusLast Update
0001763ScribusLiveCDpublic2007-01-04 09:53
Reporterdave Assigned Tomalex  
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionnot fixable 
Product Version1.6 milestone 
Target VersionFixed in Version 
Summary0001763: "Design on Disc"
DescriptionCreate a 'Design on Disc' LiveCD, for i386 and PPC, "which runs F/OSS graphics and design applications, and a well chosen selection of IPR-free fonts, and some easy-does-it HOWTOs". Ideally this would run on design professionals' aging Apple G3 Powermacs, and show them that now they are faced with upgrading away from Mac OS 9 and Quack 4, there is an alternative to buying a G5 and thousands of dollars worth of carbonised crapola.
Additional InformationI may be tasked with doing this as part of my degree coursework, and heard from Gentoo devs at FOSDEM2005 that they are planning a nice PPC LiveCD that would be parallel with the i386 one for their 2005.0 release. So I thought I'd log it in the bug database in case I end up doing something else for my course, because this is probably a good idea :)
TagsNo tags attached.
Patch

Activities

mhanski

2005-05-18 07:27

developer   ~0004701

See also wiki.scribus.net/index.php/Live_DTP_CD

cbradney

2007-01-04 08:28

administrator   ~0014470

Not a Scribus task, closing.

Issue History

Date Modified Username Field Change
2005-03-03 23:31 dave New Issue
2005-05-18 07:24 plinnell Status new => assigned
2005-05-18 07:24 plinnell Assigned To => malex
2005-05-18 07:27 mhanski Note Added: 0004701
2005-12-15 23:02 cbradney Category Releases => LiveCD
2007-01-04 08:28 cbradney Status assigned => resolved
2007-01-04 08:28 cbradney Resolution open => not fixable
2007-01-04 08:28 cbradney Note Added: 0014470
2007-01-04 09:53 plinnell Status resolved => closed