View Issue Details

IDProjectCategoryView StatusLast Update
0001862ScribusImport / Exportpublic2006-01-29 14:52
Reporterdawnbreak Assigned To 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionunable to reproduce 
PlatformLinuxOSSlackware LinuxOS Versioncurrent
Product Version1.3.0cvs 
Target VersionFixed in Version1.3.3cvs 
Summary0001862: SVG object problems when adding new pages
DescriptionI have imported some SVG objects from openclipart.org. (Here especially country flags from spain, germany, france) If I add a new page before the page with the SVG objects, they get stretched over two pages. If I resize them I just see the borders of the SVG, but not the full SVG object anymore. Need to delete them and import new.
The textflow option seems also not work with SVG objects. If I select an SVG object and resize the textflow I only resize it from one part of the SVG object, but not for the full SVG object.
TagsNo tags attached.
Patch

Relationships

child of 0002931 acknowledged Metabug: SVG 

Activities

jo-hannes

2006-01-28 14:33

developer   ~0008440

can you please re-test with recent cvs? i just tested and it works here. please upload a file too, if possible.

dawnbreak

2006-01-28 23:52

reporter   ~0008452

Yes, you are right. Thanks for reminding me about his bug report!!! I tried to reproduce it, but seems to work now with current CVS, also tried the old file, but the problem seem not to occur anymore. Textflow seems also to work properly. Thanks. I think it can be closed.

Issue History

Date Modified Username Field Change
2005-04-13 16:33 dawnbreak New Issue
2006-01-28 14:33 jo-hannes Note Added: 0008440
2006-01-28 14:33 jo-hannes Status new => feedback
2006-01-28 23:52 dawnbreak Note Added: 0008452
2006-01-29 14:52 jo-hannes Status feedback => resolved
2006-01-29 14:52 jo-hannes Resolution open => unable to reproduce
2006-01-29 14:52 jo-hannes Status resolved => closed
2006-01-29 14:52 jo-hannes Fixed in Version => 1.3.3cvs
2006-05-17 19:06 christoph_s Relationship added child of 0002931