View Issue Details

IDProjectCategoryView StatusLast Update
0001953ScribusUser Interfacepublic2005-05-11 20:49
ReporterringercAssigned Tofschmid  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Platformx86 LinuxOSFedora CoreOS Version3
Product Version1.3.0cvs 
Target VersionFixed in Version1.3.0cvs 
Summary0001953: Cursor positioning with mouse broken at non-100% zoom
DescriptionThis is mostly just a reminder bug, as I'm sure we're all familiar with this one. It seems cursor positioning in 1.3cvs is broken when using zoom levels other than 100%.
Steps To Reproducecreate text box
set zoom to 200%
fill with sample text
dblclick in text box
try to position cursor
TagsNo tags attached.
Patch

Relationships

child of 0003157 acknowledged Metabug: Cursor placement fixes 

Activities

cbradney

2005-05-08 20:46

administrator   ~0004563

Still broken here, even at 100%. Also depends on the scratch space sizes.

fschmid

2005-05-09 19:41

administrator   ~0004565

Seems to be fixed here.

plinnell

2005-05-11 20:49

viewer   ~0004588

tested here and it seems fine now

Issue History

Date Modified Username Field Change
2005-05-04 09:56 ringerc New Issue
2005-05-04 10:23 ringerc Status new => confirmed
2005-05-08 20:46 cbradney Note Added: 0004563
2005-05-08 21:54 cbradney Severity minor => major
2005-05-08 21:55 cbradney Status confirmed => assigned
2005-05-08 21:55 cbradney Assigned To => fschmid
2005-05-09 19:41 fschmid Status assigned => resolved
2005-05-09 19:41 fschmid Fixed in Version => 1.3.0cvs
2005-05-09 19:41 fschmid Resolution open => fixed
2005-05-09 19:41 fschmid Note Added: 0004565
2005-05-11 20:49 plinnell Note Added: 0004588
2005-05-11 20:49 plinnell Status resolved => closed
2007-05-23 21:30 christoph_s Relationship added child of 0003157