View Issue Details

IDProjectCategoryView StatusLast Update
0003662ScribusUsabilitypublic2006-12-26 00:25
Reporterchristoph_s Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionwon't fix 
PlatformallOSallOS Versionall
Product Version1.3.3.1 
Target VersionFixed in Version 
Summary0003662: Misleading dialog: "File > Open"
DescriptionThe current open file dialog is misleading. While it only shows sla and scd files, odg, sxd, eps, ps, svg, svgz, and pdf are also listed, but these can only be imported.
TagsNo tags attached.
Patch

Relationships

related to 0003571 closedfschmid File->Open offers all registered file formats, even PDF 
related to 0002931 acknowledged Metabug: SVG 

Activities

ringerc

2006-04-16 14:09

reporter   ~0010032

I'm not a big fan of this myself, but IIRC it is an intentional behaviour that was put in place because people wanted it.

christoph_s

2006-04-16 14:39

administrator   ~0010033

Why would anybody want a confusing dialog?

cbradney

2006-04-16 19:22

administrator   ~0010038

PDF is the only one there that doesnt autocreate a document.

cbradney

2006-12-26 00:25

administrator   ~0014237

PDF is no longer in the list, and when it does we will be able to edit PDF.. whenever that may be. File Open directly is a shortcut to creating a document of the size of the source file.

Issue History

Date Modified Username Field Change
2006-04-16 14:00 christoph_s New Issue
2006-04-16 14:09 ringerc Note Added: 0010032
2006-04-16 14:09 ringerc Status new => acknowledged
2006-04-16 14:09 ringerc Category User Interface => Usability
2006-04-16 14:39 christoph_s Note Added: 0010033
2006-04-16 19:22 cbradney Note Added: 0010038
2006-04-16 21:31 mhanski Relationship added related to 0003571
2006-05-17 18:53 christoph_s Relationship added related to 0002931
2006-12-26 00:25 cbradney Status acknowledged => closed
2006-12-26 00:25 cbradney Note Added: 0014237
2006-12-26 00:25 cbradney Resolution open => won't fix