View Issue Details

IDProjectCategoryView StatusLast Update
0003692ScribusUser Interfacepublic2006-04-23 11:29
Reporterdreeba Assigned To 
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
Platformx86OSLinuxOS VersionDebian Etch
Product Version1.3.3cvs 
Target VersionFixed in Version 
Summary0003692: Can we have margin and Bleed
DescriptionAt the moment to implement bleed for a doc that is to be printed commercially. The user needs to simulate bleed by oversizing the document and setting the Margin or some Guides back to trimmed sized.

A4 = 214 x 301 with Margins/Guides set to Y/2mm, Y/212mm and X/2mm, X/299mm for a 2mm bleed all round.

Can a bleed setting be implemented, like the one in InDesign.

A4 = 210 x 297 with Bleed set to Y/-2mm, Y/212mm and X/-2mm, X/299mm for a 2mm bleed all round.

Also the ability to produce Crop and Bleed marks when outputting PDF would be nice.
TagsNo tags attached.
Patch

Relationships

duplicate of 0000129 closedfschmid Bleed functionality 
duplicate of 0000194 closedfschmid Crop marks and separations crosses 

Activities

mhanski

2006-04-23 08:58

developer   ~0010355

dreeba: there are already 2 feature requests for this, please add your remarks there

Issue History

Date Modified Username Field Change
2006-04-23 06:19 dreeba New Issue
2006-04-23 08:47 mhanski Relationship added duplicate of 0000129
2006-04-23 08:56 mhanski Relationship added duplicate of 0000194
2006-04-23 08:58 mhanski Note Added: 0010355
2006-04-23 08:58 mhanski Status new => resolved
2006-04-23 08:58 mhanski Resolution open => duplicate
2006-04-23 11:29 cbradney Status resolved => closed