View Issue Details

IDProjectCategoryView StatusLast Update
0003854ScribusStory Editor / Text Framespublic2007-01-05 00:31
Reporterlack Assigned Tocbradney  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionunable to reproduce 
PlatformAthlon XPOSGentoo LinuxOS Version2006.0
Product Version1.3.3 
Target VersionFixed in Version 
Summary0003854: Text frame does not update
DescriptionText frames do not seem to be updated as often as they can, for example, after deleting an SVG which had text flowing around it, the text still appears to be flowed around the empty space until you cause the frame to update.
Steps To Reproduce- Create a text frame with text in it.
- Import an SVG and make text flow around it, and place it inside the text frame.
- Delete the SVG
You should observe that the text is still flowed around the empty space, until you do something that causes an update.
TagsNo tags attached.
Patch

Relationships

related to 0002931 acknowledged Metabug: SVG 

Activities

christoph_s

2006-05-22 21:33

administrator   ~0011420

Can't confirm with 1.3.3.2cvs under SuSE 9.3.

Issue History

Date Modified Username Field Change
2006-05-22 21:12 lack New Issue
2006-05-22 21:25 christoph_s Relationship added related to 0002931
2006-05-22 21:33 christoph_s Note Added: 0011420
2007-01-04 09:02 cbradney Status new => resolved
2007-01-04 09:02 cbradney Resolution open => unable to reproduce
2007-01-04 09:02 cbradney Assigned To => cbradney
2007-01-05 00:31 plinnell Status resolved => closed
2015-09-17 20:08 Kunda Category Story Editor / Text Frames => Story Ed/Txt Frames
2015-09-17 20:12 Kunda Category Story Ed/Txt Frames => Story Editor / Text Frames