View Issue Details

IDProjectCategoryView StatusLast Update
0004541ScribusStory Editor / Text Framespublic2006-12-18 17:41
Reporterchristoph_s Assigned Toavox  
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
PlatformanyOSanyOS Versionany
Product Version1.3.0 
Target VersionFixed in Version 
Summary0004541: Glyph replacement in hyphenation
DescriptionSome hyphenation rules require the replacement of glyphs, e.g. ck > k-k, tt > tt-t, tth > tt-th in traditional German spelling. There are probably more such rules in other languages, and it would be fine if Scribus could handle those cases, since it is an important aspect of typography. StarOffice does this very well, OO.o doesn't, but it's possible.
TagsNo tags attached.
Patch

Relationships

duplicate of 0003159 acknowledged Discretionary hyphenation support 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2006-11-16 14:53 christoph_s New Issue
2006-11-16 22:01 avox Relationship added duplicate of 0003159
2006-11-16 22:01 avox Duplicate ID 0 => 3159
2006-11-16 22:01 avox Status new => resolved
2006-11-16 22:01 avox Resolution open => duplicate
2006-11-16 22:01 avox Assigned To => avox
2006-12-18 17:41 christoph_s Status resolved => closed
2015-09-17 20:08 Kunda Category Story Editor / Text Frames => Story Ed/Txt Frames
2015-09-17 20:12 Kunda Category Story Ed/Txt Frames => Story Editor / Text Frames