View Issue Details

IDProjectCategoryView StatusLast Update
0004585ScribusStylespublic2007-03-29 21:22
Reporterchristoph_s Assigned Tocbradney  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionnot fixable 
Platformx86OSLinuxOS VersionSuSE 10.1
Product Version1.3.4cvs 
Target VersionFixed in Version 
Summary0004585: Spin boxes in the style dialog for lines don't work
DescriptionTry to use them. The value is always set back to zero; inserting a value by hand has the same result. In other dialogs, the spin boxes work as expected.
TagsNo tags attached.
Patch

Relationships

duplicate of 0003826 closedcbradney Reference to Ubuntu Dapper Bug #37711: Unable to enter numbers into real number spinboxes 
related to 0004655 closed Spin boxes in the Properties Palette don't work 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2006-11-21 17:47 christoph_s New Issue
2006-11-29 17:15 christoph_s Relationship added related to 0004655
2007-03-29 21:22 cbradney Relationship added duplicate of 0003826
2007-03-29 21:22 cbradney Duplicate ID 0 => 3826
2007-03-29 21:22 cbradney Status new => resolved
2007-03-29 21:22 cbradney Resolution open => not fixable
2007-03-29 21:22 cbradney Assigned To => cbradney
2007-03-29 21:22 cbradney Status resolved => closed