View Issue Details

IDProjectCategoryView StatusLast Update
0000607ScribusUser Interfacepublic2006-12-22 23:32
Reporterjo-hannes Assigned Toavox  
PrioritynormalSeveritytweakReproducibilityalways
Status closedResolutionfixed 
PlatformAMD Athlon 1000MHzOSSuse LinuxOS Version9.0
Product Version1.3.3.5cvs 
Target VersionFixed in Version1.3.4cvs 
Summary0000607: Align=center causes wrong cursor positioning
Descriptionwhen selecting "center" as the alignment and creating a new paragraph by pressing "enter", the cursor jumps to the left edge of the text frame instead of to the middle of the next line.
only after pressing a key, this is corrected.
TagsNo tags attached.
Patch

Relationships

related to 0003811 closedavox Drag-selection of text is incomplete when moving the mouse up and to the left 
child of 0003157 acknowledged Metabug: Cursor placement fixes 

Activities

plinnell

2005-04-21 16:37

viewer   ~0004339

Tested. The cursor fixes in 1.2.1 seems to have fixed this too.

cbradney

2005-04-21 17:19

administrator   ~0004346

This still exists in 1.2.2 and 1.3.0. Type in some text thats centered and then press return. The cursor is in the left margin instead of the center.

plinnell

2005-07-06 11:38

viewer   ~0005412

bumping to 1.2.3

plinnell

2006-11-01 22:46

viewer   ~0013226

Still in 1335cvs

Issue History

Date Modified Username Field Change
2004-05-06 20:43 jo-hannes New Issue
2005-04-21 16:37 plinnell Note Added: 0004339
2005-04-21 16:37 plinnell Status new => resolved
2005-04-21 16:37 plinnell Resolution open => unable to reproduce
2005-04-21 16:37 plinnell Product Version => 1.2.2cvs
2005-04-21 17:19 cbradney Note Added: 0004346
2005-04-21 17:19 cbradney Status resolved => confirmed
2005-07-06 11:38 plinnell Note Added: 0005412
2005-07-06 11:38 plinnell Product Version 1.2.2cvs => 1.2.3cvs
2005-09-12 00:24 plinnell Product Version 1.2.3cvs => 1.2.4cvs
2005-12-26 19:15 plinnell Product Version 1.2.4cvs => 1.2.5cvs
2006-02-03 23:23 jo-hannes Relationship added child of 0003157
2006-05-12 22:31 christoph_s Relationship added related to 0003811
2006-11-01 22:46 plinnell Note Added: 0013226
2006-11-01 22:47 plinnell Resolution unable to reproduce => open
2006-11-01 22:47 plinnell Product Version 1.2.5cvs => 1.3.3.5cvs
2006-12-22 22:39 cbradney Status confirmed => assigned
2006-12-22 22:39 cbradney Assigned To => avox
2006-12-22 22:40 cbradney Status assigned => resolved
2006-12-22 22:40 cbradney Fixed in Version => 1.3.4cvs
2006-12-22 22:40 cbradney Resolution open => fixed
2006-12-22 23:32 cbradney Status resolved => closed