View Issue Details

IDProjectCategoryView StatusLast Update
0006207ScribusUsabilitypublic2008-02-08 13:34
Reporterkukacster_1 Assigned Tochristoph_s  
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0006207: feature request: clicks
DescriptionI would like to see a feature as the following and as you find in every other dtp application:
in textbox:
2xclick: select word
3xclick: select whole line
4xclick: select phrase
5xclick: select paragraph
btw, scribus selects actually one single word on multiple clicks and it is impossible to navigate in a textbox (i tried to select the text in the upper left corner, but without success - it was in 1.3.4)
TagsNo tags attached.
Patch

Relationships

duplicate of 0005685 closedchristoph_s Uniform approach to selection of text 
duplicate of 0004303 confirmed More mouse selection possibilities (triple and quad clicks) 
child of 0003157 acknowledged Metabug: Cursor placement fixes 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2007-09-09 23:31 kukacster_1 New Issue
2008-02-05 22:28 christoph_s Status new => acknowledged
2008-02-05 22:29 christoph_s Relationship added child of 0003157
2008-02-05 23:55 christoph_s Relationship added duplicate of 0005685
2008-02-05 23:56 christoph_s Status acknowledged => closed
2008-02-05 23:56 christoph_s Resolution open => duplicate
2008-02-06 16:46 christoph_s Relationship added has duplicate 0004303
2008-02-06 16:47 christoph_s Relationship deleted has duplicate 0004303
2008-02-06 16:48 christoph_s Relationship added duplicate of 0004303
2008-02-08 13:34 christoph_s Status closed => resolved
2008-02-08 13:34 christoph_s Assigned To => christoph_s
2008-02-08 13:34 christoph_s Status resolved => closed