View Issue Details

IDProjectCategoryView StatusLast Update
0007070ScribusStylespublic2014-07-16 23:30
Reportereclypse Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionunable to reproduce 
Platformx86OSlinuxOS VersionDebian Sid
Product Version1.3.5svn 
Target VersionFixed in Version 
Summary0007070: Strange Alignment justified
DescriptionI created a frame Text with some text.
In the propertie window (F2), i selected Text justify, intermot (75%-95%), interlettrage (90%-100%).

Then for Form, i selected 2.5mm (margins intérior), and 5mm for right margin.
=> see the screenshot.
http://pix.nofrag.com/a/6/4/7a2975eb1f6cb578042aeed7ff992.html

The right of the frame is not justify correctly.
TagsNo tags attached.
Patch

Relationships

has duplicate 0007626 closedjghali uneven alignment of right-aligned text 

Activities

cbradney

2008-06-03 21:54

administrator   ~0019800

Can you please upload the sample sla file for testing?

2008-06-03 22:10

 

Document-1.sla (48,850 bytes)

florian

2008-06-04 09:39

reporter   ~0019801

The problem depends on the combination of right margin and "interlettrage". It does not show up when the "interlettrage" minimum is set to 100% or above. Neither does it when the right margin is set to zero.

Kunda

2014-07-08 16:24

updater   ~0032590

Not sure exactly what the issue is here (screenshot link shared by OP is 404).
I opened this on current 1.5svn (r19331) and I see this:
https://www.dropbox.com/s/su7c3ef6iidmh9l/Screenshot%202014-07-08%2011.22.16.png

FirasH

2014-07-16 23:30

developer   ~0032792

The file seems ok and the link provided in the report is outdated. Please try with a newer version of Scribus and report again if you have the same issue again.

Issue History

Date Modified Username Field Change
2008-06-03 14:57 eclypse New Issue
2008-06-03 21:54 cbradney Note Added: 0019800
2008-06-03 22:10 eclypse File Added: Document-1.sla
2008-06-04 09:39 florian Note Added: 0019801
2008-11-21 22:39 jghali Relationship added has duplicate 0007626
2014-07-08 16:24 Kunda Note Added: 0032590
2014-07-08 16:24 Kunda Status new => feedback
2014-07-16 23:30 FirasH Note Added: 0032792
2014-07-16 23:30 FirasH Status feedback => closed
2014-07-16 23:30 FirasH Resolution open => unable to reproduce