View Issue Details

IDProjectCategoryView StatusLast Update
0007109ScribusFontspublic2008-06-26 06:46
Reporterkhem Assigned Tojghali  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
PlatformWindows and LinuxOSWindows XP and openSUSEOS Version10.3
Product Version1.3.3.12 
Target VersionFixed in Version 
Summary0007109: Scribus does not support Khmer Unicode Font
DescriptionI and my team are going to translate Scribus into Khmer (The official language of Cambodia) but I have tested Scribus 1.3.3.9 It does not support Khmer language yet.
When I typed Khmer in Story Editor window, it render Khmer script very well and when I apply it into Scribus window, the rendering is wrong.

Note: The Khmer script is written from left to right.

Please see the screen shot fore more detail about this.


Hope hearing from you soon!
Sokhem
TagsNo tags attached.
Patch

Relationships

duplicate of 0002920 closedFahad Khmer script is rendered wrong 

Activities

2008-06-26 02:05

 

scribus.png (92,208 bytes)
scribus.png (92,208 bytes)

jghali

2008-06-26 06:46

administrator   ~0019888

Duplicate of 0002920

Issue History

Date Modified Username Field Change
2008-06-26 02:05 khem New Issue
2008-06-26 02:05 khem File Added: scribus.png
2008-06-26 06:46 jghali Note Added: 0019888
2008-06-26 06:46 jghali Relationship added duplicate of 0002920
2008-06-26 06:46 jghali Duplicate ID 0 => 2920
2008-06-26 06:46 jghali Status new => resolved
2008-06-26 06:46 jghali Resolution open => duplicate
2008-06-26 06:46 jghali Assigned To => jghali
2008-06-26 06:46 jghali Status resolved => closed