View Issue Details

IDProjectCategoryView StatusLast Update
0007183ScribusImport / Exportpublic2014-10-17 15:38
Reportermjr_havoc Assigned To 
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
Product Version1.5.0svn 
Target VersionFixed in Version 
Summary0007183: Feature Request: Multiselect files from the import dialog
DescriptionAt this time it's not possible to multiselect several files from the Import dialog for import simultaneously. The only way to do this AFAIK is to highlight several files at one and drag them in to Scribus.
Additional InformationThis issue summary and description were improved for clarity.
TagsNo tags attached.
Patch

Relationships

duplicate of 0012015 new Multiple file selection in file selectors and the Picture Browser 

Activities

cbradney

2008-08-02 20:12

administrator   ~0020090

Can you please explain what you mean? You can already import multiple SVGs into a document,

aliB

2009-12-11 10:36

reporter   ~0022941

Could be a featurerequest for multiselect in the import dialog.

Kunda

2014-10-16 17:02

manager   ~0034027

Assuming that this is a feature that would be good for folks working on large books that separate the chapters in to distinct .sla's
This feature would be a good way to open several at a time via the import menu.

christoph_s

2014-10-16 21:21

administrator   ~0034028

Isn't that a dupe of 12015?

Kunda

2014-10-17 15:38

manager   ~0034034

Closing due to duplicate of 0012015

Issue History

Date Modified Username Field Change
2008-07-30 16:00 mjr_havoc New Issue
2008-08-02 20:12 cbradney Note Added: 0020090
2009-12-11 10:36 aliB Note Added: 0022941
2014-09-18 19:01 Kunda Summary Add in ability to Import multiple files (e.g. SVG) => Feature Request: Multiselect files from the import dialog
2014-09-18 19:01 Kunda Description Updated View Revisions
2014-09-18 19:01 Kunda Steps to Reproduce Updated View Revisions
2014-09-18 19:01 Kunda Additional Information Updated View Revisions
2014-09-18 19:01 Kunda OS Windows XP SP2 =>
2014-09-18 19:01 Kunda OS Version x86 =>
2014-09-18 19:01 Kunda Platform PC =>
2014-09-18 19:01 Kunda Product Version 1.3.5svn => 1.5.0svn
2014-10-16 17:02 Kunda Note Added: 0034027
2014-10-16 17:02 Kunda Target Version => 1.5.1
2014-10-16 21:21 christoph_s Note Added: 0034028
2014-10-17 15:37 Kunda Relationship added duplicate of 0012015
2014-10-17 15:38 Kunda Note Added: 0034034
2014-10-17 15:38 Kunda Status new => closed
2014-10-17 15:38 Kunda Resolution open => duplicate
2014-10-17 15:38 Kunda Target Version 1.5.1 =>