View Issue Details

IDProjectCategoryView StatusLast Update
0007565ScribusStory Editor / Text Framespublic2009-02-23 11:01
Reporterundertakingyou Assigned Tojghali  
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionduplicate 
PlatformALLOSALLOS VersionALL
Product Version1.3.5svn 
Target VersionFixed in Version 
Summary0007565: Story editor should have an option for line spacing.
DescriptionWhen using the story editor you can do many different changes to font. Including font change, font height scew, font width scew, font size and letter spacing. But you cannot do line spacing. This becomes an issue when you type something in 12 point font, and then make the font smaller. The line spacing stays the same. Can we add this option to the story board editor so that we don't have to go into the textbox properties to change it?
TagsNo tags attached.
Patch

Relationships

duplicate of 0003787 confirmed Line spacing not available in the story editor 

Activities

jghali

2009-02-23 11:01

administrator   ~0021209

Duplicate of issue 0003787

Issue History

Date Modified Username Field Change
2008-10-25 19:53 undertakingyou New Issue
2009-02-23 11:01 jghali Note Added: 0021209
2009-02-23 11:01 jghali Relationship added duplicate of 0003787
2009-02-23 11:01 jghali Duplicate ID 0 => 3787
2009-02-23 11:01 jghali Status new => resolved
2009-02-23 11:01 jghali Resolution open => duplicate
2009-02-23 11:01 jghali Assigned To => jghali
2009-02-23 11:01 jghali Status resolved => closed
2015-09-17 20:08 Kunda Category Story Editor / Text Frames => Story Ed/Txt Frames
2015-09-17 20:12 Kunda Category Story Ed/Txt Frames => Story Editor / Text Frames