View Issue Details

IDProjectCategoryView StatusLast Update
0007734ScribusShape Drawingpublic2014-07-06 21:18
Reporterflacote Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
PlatformOSMSOS VersionXP HE
Product Version1.3.3.13svn 
Target VersionFixed in Version1.5.0svn 
Summary0007734: Nodes inserted into a path appear far away from where clicked
DescriptionTrying to change the shape of an polygon, that was originally an imported EPS.
Inserting new nodes results in every node appearing much far on the left than clicked. Somtimes also sth lower.
Steps To ReproduceCouldnt reproduce the effect with Scribus-drawn polygons, but always with this special polygon.
TagsNo tags attached.
Patch

Activities

2009-01-17 21:00

 

Dokument-1.sla (15,191 bytes)

flacote

2009-01-17 21:17

reporter   ~0020928

This screenshot shows the effect: Cursor position is click-position. Node at the tip of the hook is the new one.
After saving and reopening the attached .sla i couldn't reproduce it anymore...

2009-01-17 21:18

 

Node1.jpg (34,236 bytes)
Node1.jpg (34,236 bytes)

Kunda

2014-07-06 21:18

updater   ~0032512

'Buried bug'. Cannot reproduce with 1.4.5.svn and 1.5.0.svn Not sure what verison this resolved in since the inception of report. Closing

Issue History

Date Modified Username Field Change
2009-01-17 21:00 flacote New Issue
2009-01-17 21:00 flacote File Added: Dokument-1.sla
2009-01-17 21:17 flacote Note Added: 0020928
2009-01-17 21:18 flacote File Added: Node1.jpg
2014-07-06 21:18 Kunda Note Added: 0032512
2014-07-06 21:18 Kunda Status new => closed
2014-07-06 21:18 Kunda Resolution open => fixed
2014-07-06 21:18 Kunda Fixed in Version => 1.5.0svn