View Issue Details

IDProjectCategoryView StatusLast Update
0007863ScribusGeneralpublic2009-04-03 19:58
Reporterale Assigned Tocbradney  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionunable to reproduce 
Product Version1.3.3.12 
Target Version1.3.3.13Fixed in Version 
Summary0007863: Page margins change after reopening file
Descriptionmsjs says:

I'm new to Scribus, I downloaded and installed a week ago so maybe I'm holding my tongue wrong. I'm using 1.3.3.12 on Windows XP. I've got a template for 12 labels on an A4 sheet. The template is Landscape. When I create a new document from it and save it the margins appear to stay as they should be, all 4.00 mm. But the first time I open the new document, the margins are 3.18 mm for the left, right and top but the bottom is.
Additional InformationAlso, even if the margins look right, when I veiw the "Manage Page Properties" they are as shown above. If I correct the margins, save and close, and then reopen the new document, the "Manage Page Properties" are again wrong. If I go to "Document Setup" I have 4.00 mm all round.

My printer is capable of printing 3.387 mm from all edges so it is not coming from there. Where the heck are these settings coming from? I've searched for the string "14.11" through all the areas I know Scribus has files in the hope of finding maybe a conf file or something and found only a readme.txt.
TagsNo tags attached.
Patch

Activities

plinnell

2009-03-11 21:33

viewer   ~0021281

can you upload a test case file ?

2009-03-12 08:48

 

Label-6x2-Back.sla.gz (10,477 bytes)

christoph_s

2009-03-12 08:48

administrator   ~0021282

Here is one.

christoph_s

2009-03-13 01:46

administrator   ~0021287

[02:43] <msjs> yup, odd is the word. Use the file as a template, create new from template, save, close, reopen, wallah margins stuffed

christoph_s

2009-03-13 01:46

administrator   ~0021288

Same in 1.3.3.13svn.

christoph_s

2009-03-13 01:50

administrator   ~0021289

Works fine in 1.3.5svn, though.

cbradney

2009-03-24 19:52

administrator   ~0021401

14.111 is 40pt.

I am unable to reproduce this with a new document.... ?

cbradney

2009-04-03 19:58

administrator   ~0021464

Unable to reproduce with a new file.. resolving this.

Issue History

Date Modified Username Field Change
2009-03-11 13:35 ale New Issue
2009-03-11 21:33 plinnell Note Added: 0021281
2009-03-12 08:48 christoph_s File Added: Label-6x2-Back.sla.gz
2009-03-12 08:48 christoph_s Note Added: 0021282
2009-03-13 01:44 christoph_s Status new => confirmed
2009-03-13 01:45 christoph_s Target Version => 1.3.3.13
2009-03-13 01:46 christoph_s Note Added: 0021287
2009-03-13 01:46 christoph_s Note Added: 0021288
2009-03-13 01:50 christoph_s Note Added: 0021289
2009-03-24 19:52 cbradney Note Added: 0021401
2009-04-03 19:58 cbradney Note Added: 0021464
2009-04-03 19:58 cbradney Status confirmed => resolved
2009-04-03 19:58 cbradney Resolution open => unable to reproduce
2009-04-03 19:58 cbradney Assigned To => cbradney
2009-04-03 19:58 cbradney Status resolved => closed