View Issue Details

IDProjectCategoryView StatusLast Update
0007930ScribusFontspublic2014-07-09 00:25
Reporterschmirrwurst Assigned To 
PrioritynormalSeveritytextReproducibilitysometimes
Status closedResolutionunable to reproduce 
PlatformI86_64OSlinuxOS Versionubuntu jaunty
Product Version1.3.5svn 
Target VersionFixed in Version 
Summary0007930: unable to center text
DescriptionI'm not able to center some text areas, and I can't explain it...
What once happens, is when force capital text (k icon), the text was not centered even if it was set to..., end when removing "k" option, the text was centered...
Then I had this issue on other text areas, and even playing with uppercase or not, didn't change anything, the text remains uncentered !
TagsNo tags attached.
Patch

Activities

2009-04-10 08:22

 

bug_scribus.png (108,707 bytes)
bug_scribus.png (108,707 bytes)

Kunda

2014-07-08 16:17

updater   ~0032589

Can you still reproduce this because I can't (OSX 10.8.5 1.5S VN r19331)

Kunda

2014-07-09 00:25

updater   ~0032608

unable to reproduce

Issue History

Date Modified Username Field Change
2009-04-10 08:22 schmirrwurst New Issue
2009-04-10 08:22 schmirrwurst File Added: bug_scribus.png
2014-07-08 16:17 Kunda Note Added: 0032589
2014-07-08 16:17 Kunda Status new => feedback
2014-07-09 00:25 Kunda Note Added: 0032608
2014-07-09 00:25 Kunda Status feedback => closed
2014-07-09 00:25 Kunda Resolution open => unable to reproduce