View Issue Details

IDProjectCategoryView StatusLast Update
0008534ScribusUsabilitypublic2009-11-15 03:16
Reporterhammeredklavier Assigned Tojghali  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version1.3.6svn 
Target VersionFixed in Version 
Summary0008534: Request feature to disable preview on imported vector graphics
DescriptionImporting SVG or AI files of any complexity brings Scribus to its knees as it tries to render them. Unless I've missed it there is no means of disabling the preview like with ordinary image frames, which would probably solve the problem.
TagsNo tags attached.
Patch

Relationships

duplicate of 0000393 acknowledged SVG inside a picture frame 

Activities

jghali

2009-10-21 07:10

administrator   ~0022734

>> Unless I've missed it there is no means of disabling the preview like with ordinary image frames

Because there are nothing to be previewed here, AI and SVG are converted to scribus objects and scribus keep no link with the original file.

hammeredklavier

2009-10-21 09:38

reporter   ~0022735

Fair enough, but is it possible to implement a feature to disable the render? It would help.

hammeredklavier

2009-10-23 15:03

reporter   ~0022742

I've just had another look at this. Is it possible to change the "import" so that AI and SVG files pull into standard image frames? That way the preview can be disabled AND one can enable text wrap, which is currently impossible with imported vectors.

jghali

2009-11-15 03:16

administrator   ~0022856

>> Is it possible to change the "import" so that AI and SVG files pull into standard image frames?

This is already the subject of issue 0000393

Closing this issue as the original request is a won't fix and the second a duplicate.

Issue History

Date Modified Username Field Change
2009-10-21 07:02 hammeredklavier New Issue
2009-10-21 07:10 jghali Note Added: 0022734
2009-10-21 09:38 hammeredklavier Note Added: 0022735
2009-10-23 15:03 hammeredklavier Note Added: 0022742
2009-11-15 03:16 jghali Note Added: 0022856
2009-11-15 03:16 jghali Relationship added duplicate of 0000393
2009-11-15 03:16 jghali Duplicate ID 0 => 393
2009-11-15 03:16 jghali Status new => resolved
2009-11-15 03:16 jghali Resolution open => duplicate
2009-11-15 03:16 jghali Assigned To => jghali
2009-11-15 03:16 jghali Status resolved => closed