View Issue Details

IDProjectCategoryView StatusLast Update
0008637ScribusTypographypublic2009-12-13 11:51
Reportert8xt Assigned Tojghali  
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionduplicate 
PlatformIntel, PPCOSLinux, Mac, WindowsOS Version9.10, xp/vista
Product Version 
Target VersionFixed in Version 
Summary0008637: Save text styles from text frames work flow improvment
DescriptionBe able to draw a text frame style the text and paragraph then save this style information to the styles pallet. This may be a duplicate request sorry.
TagsNo tags attached.
Patch

Relationships

duplicate of 0000579 assignedale [PATCH] right-click paragraph, save as paragraph style 

Activities

jghali

2009-12-13 11:51

administrator   ~0022956

Yep duplicate of 0000579

Issue History

Date Modified Username Field Change
2009-12-13 10:11 t8xt New Issue
2009-12-13 11:51 jghali Note Added: 0022956
2009-12-13 11:51 jghali Relationship added duplicate of 0000579
2009-12-13 11:51 jghali Duplicate ID 0 => 579
2009-12-13 11:51 jghali Status new => resolved
2009-12-13 11:51 jghali Resolution open => duplicate
2009-12-13 11:51 jghali Assigned To => jghali
2009-12-13 11:51 jghali Status resolved => closed