View Issue Details

IDProjectCategoryView StatusLast Update
0008740ScribusImport / Exportpublic2010-01-23 19:08
Reporterhenkvanandel Assigned Tojghali  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
PlatformWin7OSWin7OS Version7
Product Version1.3.6svn 
Target VersionFixed in Version 
Summary0008740: Text box links lost when importing pages
DescriptionWhen importing pages from other file (to assemble magazine from individual articles), the text box links between pages are lost.

It is necessary to re-link the last text box on a page with the first text box on the next page.
Steps To ReproduceMenu: Page/Import (translated from Dutch, may actually differ in English version)
TagsNo tags attached.
Patch

Relationships

duplicate of 0008056 assignedale [WIP PATCH] Import pages with linked text frames breaks the links 

Activities

jghali

2010-01-23 19:08

administrator   ~0023135

Duplicate of issue 0008056

Issue History

Date Modified Username Field Change
2010-01-23 18:06 henkvanandel New Issue
2010-01-23 19:08 jghali Note Added: 0023135
2010-01-23 19:08 jghali Relationship added duplicate of 0008056
2010-01-23 19:08 jghali Duplicate ID 0 => 8056
2010-01-23 19:08 jghali Status new => resolved
2010-01-23 19:08 jghali Resolution open => duplicate
2010-01-23 19:08 jghali Assigned To => jghali
2010-01-23 19:08 jghali Status resolved => closed