View Issue Details

IDProjectCategoryView StatusLast Update
0009175ScribusStory Editor / Text Framespublic2014-07-10 02:54
Reporterdaspostloch Assigned To 
PrioritynormalSeverityminorReproducibilitysometimes
Status closedResolutionunable to reproduce 
Platformx86_64OSarch linuxOS Version2.6.33
Product Version1.3.6 
Target VersionFixed in Version 
Summary0009175: copy and paste in story editor does not obey text selection
DescriptionIf you, within a longer text passage, copy some words or lines of text and paste them somewhere else, more text gets occasionally pasted than has been originally marked. it does not happen always, but for me, today about 7 times in the whole day. this may be a tougher one, as i could not reproduce it in 15 minutes just now. so i'd be happy if others could confirm. i think it also happened once with a cut and paste.
Steps To Reproduce1. create text frame
2. open story editor
3. fill frame with, say, two dozens of lines or more (try mostly without line breaks)
4. mark some portion (around 3-12 words) and paste it somewhere else
5. occasionally, you will observe that the pasted text will include the selection and in addition text following the selection. this may be between some words and 20 lines.
Additional Informationthanks for scribus!
TagsNo tags attached.
Patch

Activities

cbradney

2010-06-15 21:25

administrator   ~0024096

Hi

You keep submitting new bugs, which is excellent, thanks, but is there a chance you could upgrade to 1.3.7 (or mark the bugs as 1.3.7 if that is what you are using)?

thanks
Craig

daspostloch

2010-06-15 22:28

reporter   ~0024099

unfortunately, i depend on the arch linux packages. scribus is outdated there, and in arch-aur, the packagebuild for the svn seems broken. i'll update as soon as there are news there. thanks.

Kunda

2014-07-10 02:54

updater   ~0032647

Cannot reproduce. OP has not followed up with being able to reproduce the bug with a later version of Scribu. Closing this issue unless there is need to re-open and follow up with report.

Issue History

Date Modified Username Field Change
2010-06-15 21:04 daspostloch New Issue
2010-06-15 21:25 cbradney Note Added: 0024096
2010-06-15 22:28 daspostloch Note Added: 0024099
2014-07-10 02:54 Kunda Note Added: 0032647
2014-07-10 02:54 Kunda Status new => closed
2014-07-10 02:54 Kunda Resolution open => unable to reproduce
2015-09-17 20:08 Kunda Category Story Editor / Text Frames => Story Ed/Txt Frames
2015-09-17 20:12 Kunda Category Story Ed/Txt Frames => Story Editor / Text Frames