View Issue Details

IDProjectCategoryView StatusLast Update
0009233ScribusLanguage Toolspublic2019-11-06 22:48
Reportersubeditor Assigned ToFahad  
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionfixed 
PlatformPC AMD64 X2, Ati Radeon 3200OSUbuntuOS Version10.04
Product Version1.3.8svn 
Target VersionFixed in Version1.5.4.svn 
Summary0009233: Mixed language hyphenation without using styles
DescriptionSometimes users have text with mixed languages that needs to be hyphenated. Now its possible with creating several character styles, that is quite complex for such task.
Possible simplification: allow user to specify text language (apparently somewhere in text section of PP).
TagsNo tags attached.
Patch

Relationships

child of 0003828 acknowledged Metabug: Hyphenation 

Activities

jghali

2019-11-06 22:48

administrator   ~0047005

Setting text language via PP is possible since 1.5.3 or 1.5.4. Closing issue consequently.

Issue History

Date Modified Username Field Change
2010-07-05 12:45 subeditor New Issue
2016-03-30 20:32 Kunda Relationship added child of 0003828
2019-11-06 22:48 jghali Assigned To => Fahad
2019-11-06 22:48 jghali Status new => resolved
2019-11-06 22:48 jghali Resolution open => fixed
2019-11-06 22:48 jghali Fixed in Version => 1.5.4.svn
2019-11-06 22:48 jghali Note Added: 0047005
2019-11-06 22:48 jghali Status resolved => closed