Mantis Issue Tracking for Scribus
· Hosting provided by Anduin.net / Øverby Consulting ·

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001697ScribusPrintingpublic2005-02-20 11:082007-06-01 14:45
Reporterplinnell 
Assigned Tojghali 
PrioritynormalSeverityfeatureReproducibilityalways
StatusclosedResolutionduplicate 
PlatformallOSallOS Versionall
Product Version1.3 
Target VersionFixed in Version 
Summary0001697: RGB profiled export for inkjet printers
DescriptionAdd support for RGB profiled printers, typically inkjets in printing/PDF Export
TagsNo tags attached.
Patch
Attached Files

- Relationships
duplicate of 0001271assignedjghali support RGB output with CMS (PDFs, inkjet printers, ps, probably more) 
has duplicate 0005383closedjghali ICC Printer Profil from HP Z2100 no to select 

-  Notes
(0009856)
mhanski (developer)
2006-04-12 15:38

on the roadmap for 1.3.5, changing to "acknowledged"
(0016387)
jghali (administrator)
2007-06-01 14:45

this is an obvious duplicate of 0001271

- Issue History
Date Modified Username Field Change
2005-02-20 11:08 plinnell New Issue
2005-02-20 11:29 plinnell Relationship added related to 0001271
2006-04-12 15:38 mhanski Note Added: 0009856
2006-04-12 15:38 mhanski Status new => acknowledged
2006-04-12 15:38 mhanski OS => all
2006-04-12 15:38 mhanski OS Version => all
2006-04-12 15:38 mhanski Platform => all
2007-02-23 19:56 jghali Relationship added has duplicate 0005383
2007-06-01 14:45 jghali Relationship replaced duplicate of 0001271
2007-06-01 14:45 jghali Duplicate ID 0 => 1271
2007-06-01 14:45 jghali Status acknowledged => resolved
2007-06-01 14:45 jghali Resolution open => duplicate
2007-06-01 14:45 jghali Assigned To => jghali
2007-06-01 14:45 jghali Note Added: 0016387
2007-06-01 14:45 jghali Status resolved => closed



Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker