View Issue Details

IDProjectCategoryView StatusLast Update
0012032ScribusUsabilitypublic2015-07-07 01:36
Reporterperosredo Assigned To 
PrioritynormalSeveritytweakReproducibilityalways
Status closedResolutionduplicate 
Platformamd64OSFedoraOS Version20
Product Version1.5.0svn 
Target VersionFixed in Version 
Summary0012032: Glyph/Character Menu/Window naming inconsistency
DescriptionInsert -> _Glyph_ opens a window called _Character Palette_ which doesn't have the word 'glyph mentioned anywhere in it or in the subsequent windows - it's rather disorienting. There's seldom any instances where there's such a large wording discrepancy of the menu name of a window.

It would make more sense to keep the Character Palette terminology since that is closer to what's commonly accepted in other software, but adding that to the menu would cause confusion due to the presence of the Character menu item right below - that one is further confusing in itself since it encompasses everything from punctuation to symbols to _page numbers_ and while best left to its own ticket, for the purposes of this one can be renamed tempoarily to something like Special Characters(?).
TagsNo tags attached.
Patch

Relationships

related to 0011952 confirmed Character Palette UI enhancements 
related to 0011988 closedcbradney Preselected glyphs hint bubble should also display the unicode name of the glyph and the name of the font 

Activities

Kunda

2015-07-07 01:36

manager   ~0035676

Merged this issue and closing in favor of 0011952

Issue History

Date Modified Username Field Change
2014-02-01 08:54 perosredo New Issue
2014-07-14 16:20 Kunda Relationship added related to 0011952
2014-08-29 19:39 Kunda Relationship added related to 0011988
2015-07-07 01:36 Kunda Note Added: 0035676
2015-07-07 01:36 Kunda Status new => closed
2015-07-07 01:36 Kunda Resolution open => duplicate