View Issue Details

IDProjectCategoryView StatusLast Update
0012081ScribusUser Interfacepublic2014-02-22 17:48
ReporterFirasH Assigned Tojghali  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Platformx86_64OSopenSUSEOS Version13.1
Product Version1.5.0svn 
Target VersionFixed in Version 
Summary0012081: Grouped "Windows" disposition is not restored after restarting Scribus
DescriptionThe Windows opened and grouped are not restored as a group after restarting Scribus.
Steps To Reproduce1) Open 3 Windows (Properties, Action History, Align and Distribute)
2) Group the Windows added in Step 1 (drag one on each other)
3) Restart Scribus

After restarting Scribus the Windows are restored but not grouped.
Additional InformationSVN 18831 - Qt 5.2.1
TagsNo tags attached.
Patch

Relationships

duplicate of 0011544 closedfschmid Docked palettes position / size is not saved between sessions. 

Activities

jghali

2014-02-22 17:47

administrator   ~0031368

This is a duplicate of issue 0011544

Issue History

Date Modified Username Field Change
2014-02-22 15:19 FirasH New Issue
2014-02-22 17:47 jghali Note Added: 0031368
2014-02-22 17:47 jghali Relationship added duplicate of 0011544
2014-02-22 17:47 jghali Status new => resolved
2014-02-22 17:47 jghali Resolution open => no change required
2014-02-22 17:47 jghali Assigned To => jghali
2014-02-22 17:47 jghali Resolution no change required => duplicate
2014-02-22 17:48 jghali Status resolved => closed