View Issue Details

IDProjectCategoryView StatusLast Update
0012094ScribusUser Interfacepublic2014-02-25 16:45
ReporterPeterBenedek Assigned Tojghali  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
PlatformDesktop PC and NotebookOSLinux Mint OS Version16 or later
Product Version1.5.0svn 
Target VersionFixed in Version 
Summary0012094: No save panel position
DescriptionEnvironment: Linux Mint 16 "Petra"
Version: Scribus 1.5.0 (https://launchpad.net/~scribus/+archive/ppa)
Language: HU

After exiting and starting the program, last use dpanes do open, but the last arranged positions (windows to tabs) will not restore. Windows have to be rearranged to make this function usable again. (no_save_panel_position.avi)

Link this video: https://www.dropbox.com/s/5fdbgw2mphoes7l/no_save_panel_position.avi

One more thing comes from the above one:
If there are at least six window panels in the dock, on program restart the window manager is messed up. Second video (panel_problem.avi).

Link this video: https://www.dropbox.com/s/spkc9qoko0b3og2/panel_problem.avi
TagsNo tags attached.
Patch

Relationships

duplicate of 0011544 closedfschmid Docked palettes position / size is not saved between sessions. 

Activities

FirasH

2014-02-25 13:58

developer   ~0031387

Duplicate of 0011544

jghali

2014-02-25 16:45

administrator   ~0031394

Closing, duplicate of 0011544 indeed.

Issue History

Date Modified Username Field Change
2014-02-25 10:52 PeterBenedek New Issue
2014-02-25 13:58 FirasH Note Added: 0031387
2014-02-25 16:45 jghali Note Added: 0031394
2014-02-25 16:45 jghali Relationship added duplicate of 0011544
2014-02-25 16:45 jghali Status new => resolved
2014-02-25 16:45 jghali Resolution open => duplicate
2014-02-25 16:45 jghali Assigned To => jghali
2014-02-25 16:45 jghali Status resolved => closed